Cannot load the Gantt list.
Incident Report for WBS Gantt-Chart for Jira Cloud
Postmortem

After the release, there was an issue where the Gantt list did not show up for several minutes.
This problem occurred in a very small number of environments and did not affect users who use WBS Gantt-Chart for Jira in the normal way.

Posted Aug 16, 2021 - 00:28 PDT

Resolved
The Gantt list could not be loaded in some environments.
Posted Aug 15, 2021 - 19:30 PDT