Failure to access the app
Incident Report for WBS Gantt-Chart for Jira Cloud
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 20:02 PDT
Update
The problem was specific to a particular environment. We apologize for the disturbance.
Posted Sep 05, 2023 - 20:02 PDT
Update
We are continuing to investigate this issue.
Posted Sep 05, 2023 - 19:57 PDT
Investigating
With the release of the latest version, we are experiencing problems accessing the application.
We are investigating the cause.
Posted Sep 05, 2023 - 19:52 PDT
This incident affected: Gantt screen - View, Gantt screen - Edit, Issue panel, Gantt settings, Administration, Data Import/Export, and Migration from Server/DC.