System down
Incident Report for WBS Gantt-Chart for Jira Cloud
Postmortem

We apologize to our customers for the inconvenience caused by the service being unavailable for several tens of minutes.

This incident occurred because the SSL and CNAME settings were set incorrectly during the release process of WBS Gantt-Chart for Jira Cloud 1.1.19-AC.

We are working on improving the release process to prevent such incidents from happening again.

Incident summary

WBS Gantt-Chart for Jira was unavailable for several tens of minutes due to system failure.

Leadup

WBS Gantt-Chart for Jira Cloud 1.1.19-AC was released at 18:00 PST.

Fault

Users were not able to use all the services of WBS Gantt-Chart for Jira.

Impact

All users who accessed WBS Gantt-Chart for Jira during this incident were affected.

Root cause

This problem occurred because the release process was not fully automated and some parts were done manually.

Countermeasures

Automate the release process.

Posted Apr 13, 2021 - 22:56 PDT

Resolved
We have solved this problem.
Posted Apr 13, 2021 - 19:00 PDT