Excel Export Feature Not Working

Incident Report for WBS Gantt-Chart for Jira Cloud

Resolved

We have fixed this issue and deployed the patch to the production environment.
The export feature is now working correctly.
Posted Jan 20, 2026 - 20:19 PST

Investigating

We have confirmed an issue where an error occurs when using the Excel export feature.
Our team is currently investigating the root cause and working to resolve the issue.
We will provide updates as more information becomes available.
Posted Jan 20, 2026 - 18:51 PST
This incident affected: Data Import/Export.